'92 Ford Mustang intermitent starting problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
» Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Mustang Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Mustang Forum This forum is for the discussion of all Ford Mustang models, including the Ford Mustang, Ford Mustang Convertible and Ford Mustang Coupe and all older/classic models and submodels.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-20-2010, 12:29   #1 (permalink)
Registered User
 
Join Date: Oct 2010
Posts: 2
'92 Ford Mustang intermitent starting problem

Normal starting sequence the pump runs for 10 seconds then will start. Problem is when the pump runs continuously and not shutting off, the engine will not start. Checked fuel pressure at rail and it is correct. If car sets for a couple days it goes back to normal starting sequence and runs fine for days. Checked relays and replaced them. Could this be a computer problem?
nicksbronco is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-20-2010, 13:47   #2 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,809
Re: '92 Ford Mustang intermitent starting problem

The pump normally will run for about 4 seconds. When it stays on and not shutting off. very well could be the PCM. See if you get any codes from it. Check this. Ford Fuel Injection How To Run a Self-Test
__________________
Bert
Bert is offline   Reply With Quote
Old 10-20-2010, 13:55   #3 (permalink)
Registered User
 
Join Date: Oct 2010
Posts: 2
Re: '92 Ford Mustang intermitent starting problem

thank you very much i will try the self-test.
nicksbronco is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Mustang Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 13:46.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.