92 Mustang ignition trouble - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Mustang Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Mustang Forum This forum is for the discussion of all Ford Mustang models, including the Ford Mustang, Ford Mustang Convertible and Ford Mustang Coupe and all older/classic models and submodels.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-27-2009, 18:32   #1 (permalink)
lxman
 
Join Date: Sep 2009
Location: Duncan SC
Posts: 3
confused 92 Mustang ignition trouble

I have just bought a 1992 Mustang LX coupe. It has a 302 bored 30 over and has GT40 heads and GT40 intake. The car is a 5 speed and lowered. My trouble is that the car will be running fine and after warming up it will shut down like you had cut it off with the switch. RPMs dropping to 0 instantly It will start back up and may not do it again for several miles. It seems to be more prevelant when the engine is under load as going up inclines but not always. I have changed the coil,mass airflow sensor and the ignition module. After we changed the ignition module it ran perfect for a little over a 100 miles and started doing the same thing again. What do I do next!!!!
lxman is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-27-2009, 19:14   #2 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,771
Re: 92 Mustang ignition trouble

I seem to remember there were problems with the ignition switches. Maybe someone withe experience with the will post in here. Try turning the key in the ignition on position with the engine running and see if you can duplicate it.
Bert is offline   Reply With Quote
Old 09-27-2009, 19:39   #3 (permalink)
lxman
 
Join Date: Sep 2009
Location: Duncan SC
Posts: 3
Re: 92 Mustang ignition trouble

Thanks for the info. I'll try that!
lxman is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Mustang Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 15:43.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.