99 Anniversary Addition-Having problems-not transmission - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Mustang Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Mustang Forum This forum is for the discussion of all Ford Mustang models, including the Ford Mustang, Ford Mustang Convertible and Ford Mustang Coupe and all older/classic models and submodels.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-13-2007, 14:00   #1 (permalink)
Registered User
 
Join Date: Aug 2007
Posts: 1
Question 99 Anniversary Addition-Having problems-not transmission

I am new to this forum and found you all just by looking for troubleshooting for mustangs. I own a 99 Ford Mustang, Anniversary Addition. Only has 68,002 miles on it. Knock on wood no major problems. Recently thought I was having problems with my transmission. Car will start will go in reverse but when you push on the gas after putting it in drive, rpm dial will go up but car will not go over 10 miles an hour almost like it will not shift out of first gear. Had the car tested, people think I am crazy now because the car will only do this for me. Go figure. Had some machine put on it and no codes came back. Got in the car this morning car would not go over 10 miles an hour. Drove home in reverse, had it towed long story short still can't find anything wrong with it. Said it could be cadillac convertor(sp?) but they cannot find anything wrong nor will the car do this for them. Car goes into drive and runs perfect. ???? Normally wouldn't be a big deal but I was to start a new job today and from the looks at it I won't be starting tomorrow either. Any help you could provide would be greatly appreciated to this confused mustang owner.
deltadmp is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Mustang Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 06:40.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.