Accelaration problem and starting problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Mustang Forum This forum is for the discussion of all Ford Mustang models, including the Ford Mustang, Ford Mustang Convertible and Ford Mustang Coupe and all older/classic models and submodels.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 05-19-08, 12:38 AM Thread Starter
Registered User
 
Join Date: May 2008
Posts: 2
confused Accelaration problem and starting problem

Hello, im new here. I have an 89GT mustang with all special parts including a Paxton supercharger. The car has the blow off vale and fuel regulators.

The problem is when the car starts cold it will run just fine, but if you stop it when warmed up then try to restart it will only crank but not start until cooled down.

The other issue is when trying to cruse in the car you really can't because it bucks unless you hit it some or run a higher RPM (2500+). It will Idle perfect if running tho.

Thanks.

p4ndiamond is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 05-19-08, 12:40 AM Thread Starter
Registered User
 
Join Date: May 2008
Posts: 2
Re: Accelaration problem and starting problem

Quote:
Originally Posted by p4ndiamond View Post
Hello, im new here. I have an 89GT mustang with all special parts including a Paxton supercharger. The car has the blow off vale and fuel regulators.

The problem is when the car starts cold it will run just fine, but if you stop it when warmed up then try to restart it will only crank but not start until cooled down.

The other issue is when trying to cruse in the car you really can't because it bucks unless you hit it some or run a higher RPM (2500+). It will Idle perfect if running tho.

Thanks.
Sorry I also have a vid. In this video the car is being started cool then idles high itself.

YouTube - Mustang 5.0 89 GT
p4ndiamond is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Mustang Forum
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome