cold stall 5.0 - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Mustang Forum This forum is for the discussion of all Ford Mustang models, including the Ford Mustang, Ford Mustang Convertible and Ford Mustang Coupe and all older/classic models and submodels.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 05-19-06, 04:15 PM Thread Starter
Registered User
 
Join Date: May 2006
Posts: 1
mad cold stall 5.0

I have a 1992 5.0 mustang with overdrive auto trans. The car stalls when it shifts into second when it is cold, after it warms up there is no problem. I replaced the coolant sensor without any effect.

sujamco is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 05-19-06, 06:24 PM
Registered User
 
Freshmeat's Avatar
 
Join Date: Sep 2005
Location: Geismar, LA, USA
Age: 32
Posts: 833
Re: cold stall 5.0

It sounds like you need to adjust your TV (throttle valve) cable.

http://www.txchange.com/aodadj.htm

I liked mine set pretty firm, when the tranny was working. I've since ditched the AOD for a 5spd, though. I'll never again stall due to transmission slush!
Freshmeat is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Mustang Forum
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome