engine wont fire.... - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Mustang Forum This forum is for the discussion of all Ford Mustang models, including the Ford Mustang, Ford Mustang Convertible and Ford Mustang Coupe and all older/classic models and submodels.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 04-22-06, 12:59 PM Thread Starter
Registered User
 
Join Date: Apr 2006
Posts: 2
confused engine wont fire....

Hi, we have a 94 3.8 v6 mustang that wont fire, we have changed the starter, electronic module, coil pack, and crank sensor, plugs and wires, have checked to make sure no ground wires were off or any broken wires and still no luck, any ideas on what else it could be, any info is greatly appreciated , thanx

afterakiss is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 04-22-06, 04:25 PM
Registered User
 
atec77's Avatar
 
Join Date: Feb 2005
Posts: 917
Re: engine wont fire....

Quote:
Originally Posted by afterakiss
Hi, we have a 94 3.8 v6 mustang that wont fire, we have changed the starter, electronic module, coil pack, and crank sensor, plugs and wires, have checked to make sure no ground wires were off or any broken wires and still no luck, any ideas on what else it could be, any info is greatly appreciated , thanx
SO it doesnt have spark at the plugs ?
atec77 is offline  
post #3 of 5 (permalink) Old 04-23-06, 08:14 AM Thread Starter
Registered User
 
Join Date: Apr 2006
Posts: 2
Re: engine wont fire....

no it doesnt, and we've checked to make sure the gap is correct and still no success.
afterakiss is offline  
post #4 of 5 (permalink) Old 05-17-06, 01:01 PM
Registered User
 
Join Date: May 2006
Posts: 1
Re: engine wont fire....

Do you a a chip in your key? Or maybe a PCM.
snowgroomer is offline  
post #5 of 5 (permalink) Old 06-12-06, 11:07 AM
Registered User
 
Join Date: Jun 2006
Posts: 7
Thumbs up Re: engine wont fire....

Had similar problem on my 95 GT 5.0 - engine would turn over but no spark. Replaced ignition module. Starts fine now.
Dizzydean is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Mustang Forum


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome