Help With Starting problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Mustang Forum This forum is for the discussion of all Ford Mustang models, including the Ford Mustang, Ford Mustang Convertible and Ford Mustang Coupe and all older/classic models and submodels.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 05-26-02, 07:29 PM
jeturley
Guest
 
Posts: n/a
Question Help With Starting problem

I have an 89 5.0 that isnt starting. The problem is when you first turn the key to run, the coil will send a spark to distribitor. When you start cranking the motor no spark at all. I have replace ignition switch, stater relay, coil, starter, and the battery is good. Any information on what to look for next would be great.

 
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 06-04-02, 07:43 PM
Mustang GT Member
 
Join Date: Nov 2001
Location: maine
Age: 41
Posts: 6
Lightbulb STARTING PROBLEM

HAVE YOU TRIED THE DIST MODULE?ITS MOUNTED ON THE DIST,THAT SOMETIMES GOES.HOPE I HELPED
1nstygt is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Mustang Forum


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
EL Fairmont starting problem - HELP! !Gn|T|0n Windsor Tech 169 07-13-05 09:34 PM
warm starting problem with 87 Ranger havns3 Ford Ranger Forum 5 04-07-03 10:43 AM
EF Futura Warm Starting problem Swampy Inline 6 Tech 14 03-13-03 05:45 PM
EF Futura Warm Starting problem Swampy General Tech 0 02-22-03 01:06 AM
SHO stopper: Engine problem in high-performance Taurus angers fans Stacy94PGT Ford Worldwide News 0 10-23-02 10:39 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome