Help With Starting problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Mustang Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Mustang Forum This forum is for the discussion of all Ford Mustang models, including the Ford Mustang, Ford Mustang Convertible and Ford Mustang Coupe and all older/classic models and submodels.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-26-2002, 19:29   #1 (permalink)
jeturley
Guest
 
Posts: n/a
Question Help With Starting problem

I have an 89 5.0 that isnt starting. The problem is when you first turn the key to run, the coil will send a spark to distribitor. When you start cranking the motor no spark at all. I have replace ignition switch, stater relay, coil, starter, and the battery is good. Any information on what to look for next would be great.
  Reply With Quote
Sponsored Links
Advertisement
 
Old 06-04-2002, 19:43   #2 (permalink)
Mustang GT Member
 
Join Date: Nov 2001
Location: maine
Age: 39
Posts: 6
Lightbulb STARTING PROBLEM

HAVE YOU TRIED THE DIST MODULE?ITS MOUNTED ON THE DIST,THAT SOMETIMES GOES.HOPE I HELPED
1nstygt is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Mustang Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
EL Fairmont starting problem - HELP! !Gn|T|0n Windsor Tech 169 07-13-2005 21:34
warm starting problem with 87 Ranger havns3 Ford Ranger Forum 5 04-07-2003 10:43
EF Futura Warm Starting problem Swampy Inline 6 Tech 14 03-13-2003 17:45
EF Futura Warm Starting problem Swampy General Tech 0 02-22-2003 01:06
SHO stopper: Engine problem in high-performance Taurus angers fans Stacy94PGT Ford Worldwide News 0 10-23-2002 22:39

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 00:42.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.