mustang 84 3.8 swap to 5.0L crown vic I have ignition trouble - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Mustang Forum This forum is for the discussion of all Ford Mustang models, including the Ford Mustang, Ford Mustang Convertible and Ford Mustang Coupe and all older/classic models and submodels.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 08-25-07, 08:35 PM Thread Starter
Registered User
 
Join Date: Aug 2007
Posts: 1
mustang 84 3.8 swap to 5.0L crown vic I have ignition trouble

Hi I have 5.0L E5AE-C3B when I turn switch on thats make one spark and same thing on start position no spark during starter operation. I use the 3.8 ignition module
engine run good in the crown victoria no spark trouble until I put in my stang

Can anybody help me thanks

anemo6 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 09-01-07, 11:04 PM
Registered User
 
Join Date: Jul 2004
Posts: 23
Re: mustang 84 3.8 swap to 5.0L crown vic I have ignition trouble

Sounds like a bad module and some other wiring may be buggered up. Take some pictures of how it is wired up. You should be using the blue module if you are using a Duraspark II system.
Mercracer is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Mustang Forum


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome