please read!!!! i need help - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Mustang Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Mustang Forum This forum is for the discussion of all Ford Mustang models, including the Ford Mustang, Ford Mustang Convertible and Ford Mustang Coupe and all older/classic models and submodels.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-16-2010, 09:15   #1 (permalink)
95 3.8
 
Join Date: Jun 2010
Age: 29
Posts: 4
please read!!!! i need help

hi i have a 95 mustang 3.8 5 speed i just had a new clutch put in it. i got it two weeks ago and ever since i got it it grinds when i would put it in second. so one day when i put it in i taped the shifter a couple times and when i let off the clutch no grind and that always works now but for some reason it wont do it without the tap. it even grind when i do a double clutch on less i tap it a few time before i let the clutch out thanks for any help. it did do this before i put the clutch in so i was kinda thinking it could be motor or tranny mounts. do know about the synchros cuz it wont double clutch.
brads-stang is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-17-2010, 23:29   #2 (permalink)
FF.com Administrator
 
Big Block Ford's Avatar
 
Join Date: Apr 2001
Posts: 4,614
Re: please read!!!! i need help

Does it grind when you try to access reverse gear?. I'm just trying to figure if you have a clutch problem or perhaps it is a gearbox issue. is the clutch a cable type or hydraulic?.
__________________
Lance
71 429SCJ Mustang
Big Block Ford is offline   Reply With Quote
Old 06-26-2010, 08:36   #3 (permalink)
Registered User
 
oldtexasdog's Avatar
 
Join Date: Mar 2010
Posts: 10
Re: please read!!!! i need help

Sounds like you may have a scratch on your second gear synchronizer. IE Tranny problem.
oldtexasdog is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Mustang Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 07:50.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.