plz hlp : how to fix this code d147 - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Mustang Forum This forum is for the discussion of all Ford Mustang models, including the Ford Mustang, Ford Mustang Convertible and Ford Mustang Coupe and all older/classic models and submodels.

LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 02-23-09, 05:32 AM Thread Starter
Registered User
Join Date: Feb 2009
Posts: 4
plz hlp : how to fix this code d147

how to fix this code d147 SCP Invalid or missing data for vehicle security in my mustang

i changed my baterry when this code 9138 shows and now that code ..

if that help my engine was taking out and my transmission too to replace some gaskit and fix my 3rd gear ..

after i drive the car for 1 month .. the car had some problems at idle and at normal speed ..

and that thieft light flashing some time ..

i have disconected my batrrey for maybe 15 min and reconceting it and every thing work great for 5 days then this code shows again with d262 also ..

i think it is the conections around my battery some were having some problem .. any body could tell where i can find the wiring for this
GT Stang is offline  
Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Mustang Forum
Gear in this thread - Powered by O'Reilly Auto Parts

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome