Problem with heater - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
¬Ľ Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Mustang Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Mustang Forum This forum is for the discussion of all Ford Mustang models, including the Ford Mustang, Ford Mustang Convertible and Ford Mustang Coupe and all older/classic models and submodels.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-19-2004, 00:43   #1 (permalink)
Registered User
 
Join Date: Aug 2004
Posts: 9
confused Problem with heater

Their is a problem with my heater. It doesn't work anymore. The blower is allright, I tested it. Could someone help me or send me some schemes?

Thx in advance
the_insider_16 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-19-2004, 13:46   #2 (permalink)
Registered User
 
Join Date: Mar 2004
Posts: 155
Re: Problem with heater

Have U Checked The Heater Core?
albrjmnz is offline   Reply With Quote
Old 08-19-2004, 13:47   #3 (permalink)
Registered User
 
Join Date: Mar 2004
Posts: 155
Re: Problem with heater

Also, Have U Ever Taken Off The Thermostat? Sometimes People Take Them Off, Maybe The Previous Owner Took It Off And It Just Takes Hours For The Heater To Heat.
albrjmnz is offline   Reply With Quote
Old 08-19-2004, 23:25   #4 (permalink)
FF.com Administrator
 
Big Block Ford's Avatar
 
Join Date: Apr 2001
Posts: 4,637
Re: Problem with heater

What model car do you have insider.
__________________
Lance
71 429SCJ Mustang
Big Block Ford is offline   Reply With Quote
Old 08-24-2004, 02:37   #5 (permalink)
Registered User
 
Join Date: Aug 2004
Posts: 9
Re: Problem with heater

I have a mustang '66, look gt 350, white with blue stripes
the_insider_16 is offline   Reply With Quote
Old 08-24-2004, 02:43   #6 (permalink)
Registered User
 
Join Date: Aug 2004
Posts: 9
Re: Problem with heater

My mustang
Attached Images
File Type: jpg Afbeelding 037_001.jpg (62.9 KB, 13 views)
the_insider_16 is offline   Reply With Quote
Old 08-24-2004, 18:05   #7 (permalink)
Registered User
 
Scrubtik's Avatar
 
Join Date: Mar 2004
Location: Redland Bay,QLD
Age: 59
Posts: 40
Re: Problem with heater

Try Here for your wiring diagram.
__________________
When your in a hole........Stop Dig'n!!
"Overdraft" the 'Stang
Scrubtik is offline   Reply With Quote
Old 08-24-2004, 19:26   #8 (permalink)
FF.com Administrator
 
Big Block Ford's Avatar
 
Join Date: Apr 2001
Posts: 4,637
Re: Problem with heater

I'm not sure if your model has one but some have a small vacum (somtimes cable) operated tap that will prevent the hot water running through the heater core when cold is selected. These are prone to rusting and staying either open or closed. They are usually in the engine bay near the firewall on the hose going to the core.
__________________
Lance
71 429SCJ Mustang
Big Block Ford is offline   Reply With Quote
Old 08-26-2004, 10:50   #9 (permalink)
Registered User
 
Join Date: Aug 2004
Posts: 9
Re: Problem with heater

It works again, there was a stupid wire misplaced. Sorry for the inconvinience.
the_insider_16 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Mustang Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to build a v8 XF (the proper way in my opinion) Ford Grunt General Tech 98 09-11-2004 19:15
EA CFI starting problem rawlinna Inline 6 Tech 4 06-12-2004 11:10
Heater Fan help needed Low Na Interior | Electrical | ECU 0 05-23-2004 22:38
Thermostat/cooling problem mockymockva Ford Probe Forum | Mazda MX6 Forum 0 05-10-2004 06:07
Heater odours EAtDUST General Tech 2 05-10-2004 04:02

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 10:09.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.