Rear main bearing issue - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Mustang Forum This forum is for the discussion of all Ford Mustang models, including the Ford Mustang, Ford Mustang Convertible and Ford Mustang Coupe and all older/classic models and submodels.

LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 06-18-11, 01:18 PM Thread Starter
Registered User
Join Date: Jun 2011
Posts: 1
Rear main bearing issue

Hello, I have a 390 FE block that I'm assembling, but I've noticed that the rear bearing doesnt seem to fit right. However, everything I have researched tells me I have the correct bearings, which are Clevite 77 MS-863 P-20 (.020 undersize crank). The issue I'm having is that it seems like the thrust sides of the bearing are too large (as seen in the photo). Has anyone ever ran into this? And if so, is there a common fix? (ie. filing the bearing down) Thanks for your help!
Draab2006 is offline  
Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Mustang Forum
Gear in this thread - Powered by O'Reilly Auto Parts

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome