sick mustang GT 1997 - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
¬Ľ Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Mustang Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Mustang Forum This forum is for the discussion of all Ford Mustang models, including the Ford Mustang, Ford Mustang Convertible and Ford Mustang Coupe and all older/classic models and submodels.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-29-2001, 23:27   #1 (permalink)
Susan
Guest
 
Posts: n/a
sick mustang GT 1997

Hi, I'm new to the board as of 10 minutes ago and
have a question for anyone who might know what my
problem is. The coolant light on my dash was lit
so I checked the levels and found it was low. I
added about 8 oz. of antifreeze/water, ran the
motor for 10 minutes and everything seemed fine.
About an hour later I as I was driving down my
street the car started to loose power and sputter.
It died but I was able to start it again to get around a corner and off the street. It died again
and skipped and sputtered as I tried to start it.
The car only has 29,000 miles on it but unfortunately I am not the original owner.
Does anyone have a clue what the problems is?
Thanks,
Susan
  Reply With Quote
Sponsored Links
Advertisement
 
Old 10-04-2001, 08:59   #2 (permalink)
Mustang Member
 
98yellowstang's Avatar
 
Join Date: Mar 2001
Location: Erie/Latrobe PA
Age: 35
Posts: 8
well susan

Unless you were really low on coolant I don't think your coolant is a problem. Sounds to me more like an electrical problem like ignition or something of that nature. Loose plug wire maybe. Its very hard to say without looking at the car myself.

Later
Jason
__________________
98 Yellow mustang GT
4.6 5spd

Mods: Magnaflow cat-back

www.98yellowstang.50megs.com
98yellowstang is offline   Reply With Quote
Old 10-04-2001, 10:27   #3 (permalink)
Susan
Guest
 
Posts: n/a
Thanks Jason, I have since found out that I had a bad
fuel pump.
My little red pony is all better now. :)
Susan
  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Mustang Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2003 Ford Mustang Overview RPO83 Ford Worldwide News 2 04-07-2011 21:50
Mustang GT- Ford's next Pony Stacy94PGT Ford Worldwide News 12 07-24-2003 19:55
GT review BOF FPV & Tickford Forum 61 04-28-2003 00:08
Designing the New Ford Mustang Stacy94PGT Ford Worldwide News 2 03-02-2003 09:25
Ford Mustang Gt Concepts: The Legend Grows RPO83 Ford Worldwide News 4 01-05-2003 06:20

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 14:04.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.