Starting system problems - 1971 mustang - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Mustang Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

Ford Mustang Forum This forum is for the discussion of all Ford Mustang models, including the Ford Mustang, Ford Mustang Convertible and Ford Mustang Coupe and all older/classic models and submodels.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-06-2007, 16:17   #1 (permalink)
Registered User
 
Join Date: Aug 2007
Posts: 2
Starting system problems - 1971 mustang

I'm looking in the Haynes schematics, and I don't see it...

1971 mustang, 250cu, will not start with the key. It doesn't even click when I turn the key to start. The interior lights come on, and you can here the buzzer, but nothing. I cannot jump it by bypassing the starter solenoid (by taking a cable between each side of the solenoid.), however I can bypass the solonoid entirely by taking a cable from the positive lead on the batt to the starter.

I've replaced the solenoid, ignition switch, starter, battery, & volt regulator. I've ran down all the lines to see if there's a fuse, or starter relay in there, but nothing... I really don't see anything else on the haynes schematics that would cause this...

Is the coil a player here? I don't think so, if the car will start with a direct cable from the battery to the starter... and it stays running.

Please help!!?!?!?!?!

any suggestion would be welcomed. I'm at my wit's end with this thing.
71stangerbanR is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-06-2007, 19:32   #2 (permalink)
Always the student
 
thefonz's Avatar
 
Join Date: Jul 2006
Posts: 1,706
Re: Starting system problems - 1971 mustang

If you can't jump across the solenoid, but can do it straight from the battery, it sounds like the connection from the battery to the solenoid. The wire may be corroded under the insulation. Make sure the connections are clean and tight.
thefonz is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Mustang Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 03:41.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.