tranny.. - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Mustang Forum This forum is for the discussion of all Ford Mustang models, including the Ford Mustang, Ford Mustang Convertible and Ford Mustang Coupe and all older/classic models and submodels.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 06-29-03, 12:03 AM Thread Starter
Registered User
 
Join Date: Jun 2003
Posts: 5
tranny..

Well I'm sort of having a problem hooking up my clutch on a mustang. Originally I had a transmission that the clutch worked off a cable but the gearing wasnt right in it so I ended up just getting a new transmission from a junkward. The new transmission bolts upto the engine just fine but it appears to be different!

It appears that to engage the clutch you need to pull the fork toward the back. It seems that it does this though this mechanical arm that I've got here but its not hooked up and I'm not even sure I have all the parts. Not exactly sure what the transmission even came off of so I can't look it up. It appears that the cable will actually end up hooking to this arm that is attached to the bellhousing though a stud located about 5 inches behind the fork. The fork is in a different location than it was on my old transmission, its actually in a higher point.

The picture located at the bottom here is a crude drawing of this linkage arm I've got. I've got a couple other little parts I could explain to you. I do know that the ratio in second gear on this transmission is supposed to be about 2.25. All I really need is help hooking this up but if you could help me identify the transmission as well it may help.

A crude picture:
http://66.112.51.6/clutchstuff.jpg

--The abover url may be changed.. check any furter posts by myself on the url.

Thank you very much,
Kyle

KyleL is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 06-29-03, 12:26 AM Thread Starter
Registered User
 
Join Date: Jun 2003
Posts: 5
KyleL is offline  
post #3 of 4 (permalink) Old 06-29-03, 07:51 PM Thread Starter
Registered User
 
Join Date: Jun 2003
Posts: 5
here are some digital pictures of my actual stuff.. give me any input on if you reconize any of it :)

The following three pictures show some parts I've got. The large cylinder type part coming off the pivoting arm hooks onto a stud shown on the transmission
[url]http://angelfire.com/linux/sourcefarm/tranny/parts.jpg[url]
http://angelfire.com/linux/sourcefarm/tranny/parts2.jpg
http://angelfire.com/linux/sourcefarm/tranny/parts3.jpg

This picture is from the back of the transmission showing the stud the arm goes onto and the fork just infront of it. The stud is up towards the middle of the picture, on the bellhousing
http://angelfire.com/linux/sourcefar...y/tranback.jpg

This picture shows the stud and the fork arm from the side, also showing the hole the fork sticks out of.
http://angelfire.com/linux/sourcefar...y/transide.jpg
KyleL is offline  
post #4 of 4 (permalink) Old 06-29-03, 07:53 PM Thread Starter
Registered User
 
Join Date: Jun 2003
Posts: 5
KyleL is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Mustang Forum


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Probe tranny woes Mellow-D Ford Probe Forum | Mazda MX6 Forum 19 08-02-13 07:50 PM
Tranny Oil Change Phil Trans | Driveline 8 03-07-02 07:36 PM
Metal Shavings in Tranny Pump mean bad Tranny Pump?? Custom GT Ford Probe Forum | Mazda MX6 Forum 12 12-24-01 11:41 PM
Tranny fluid additive!?!?! Allen Ford Tempo Forum | Mercury Topaz Forum 6 08-25-01 03:27 AM
Manual Tranny probs at low revs xrthrasher Trans | Driveline 11 06-18-01 03:35 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome