Windshield Wipers Not Working ATT ALL! - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Mustang Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Mustang Forum This forum is for the discussion of all Ford Mustang models, including the Ford Mustang, Ford Mustang Convertible and Ford Mustang Coupe and all older/classic models and submodels.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-30-2009, 18:46   #1 (permalink)
Registered User
 
Join Date: Sep 2009
Posts: 7
Windshield Wipers Not Working ATT ALL!

Hey im new to the forom.... hi!! =p


My windshield wipers arent working at all! everything looks fine, but not working, i had a friend check out the connections and he said they should be getting power, could it be the wiper switch?


Main point..
-wipers dont work
-power is getting there
-guessing its wiper switch
-any suggestions or comments??

PLZ HELP!! ITS RAINING OUTSIDE N I GOTTA DRIVE HOME lol NO JOKE!!
paliincali91 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-30-2009, 19:10   #2 (permalink)
Administrator
 
Join Date: Sep 2006
Location: Arkansas
Posts: 6,065
Re: Windshield Wipers Not Working ATT ALL!

Welcome to the forums.

What kind of vehicle do you have?
jwko is offline   Reply With Quote
Old 09-30-2009, 19:11   #3 (permalink)
Registered User
 
Join Date: Sep 2009
Posts: 7
Re: Windshield Wipers Not Working ATT ALL!

i have on 03 ford mustang gt 40th anniversary..
paliincali91 is offline   Reply With Quote
Old 09-30-2009, 19:38   #4 (permalink)
Registered User
 
Join Date: Sep 2009
Posts: 7
Re: Windshield Wipers Not Working ATT ALL!

Bump..
paliincali91 is offline   Reply With Quote
Old 09-30-2009, 19:56   #5 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,809
Re: Windshield Wipers Not Working ATT ALL!

You should post this problem in the Mustang section. Here's are the wiring diagrams. Fuse 26 is good?
Attached Images
File Type: jpg Wiper1.jpg (98.2 KB, 22 views)
File Type: jpg Wiper2.jpg (73.0 KB, 19 views)
Bert is offline   Reply With Quote
Old 09-30-2009, 20:10   #6 (permalink)
Administrator
 
Join Date: Sep 2006
Location: Arkansas
Posts: 6,065
Re: Windshield Wipers Not Working ATT ALL!

Moved to the Mustang section.
jwko is offline   Reply With Quote
Old 09-30-2009, 22:01   #7 (permalink)
Registered User
 
Join Date: Sep 2009
Posts: 7
Re: Windshield Wipers Not Working ATT ALL!

Can anyone tell my what they think is wrong and what or how i should fix it... plz and thanks..
paliincali91 is offline   Reply With Quote
Old 10-01-2009, 07:45   #8 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,809
Re: Windshield Wipers Not Working ATT ALL!

Have you checked fuse 26? Look at the diagram and test the system with a teat light if the fuse is good.
Bert is offline   Reply With Quote
Old 10-01-2009, 10:37   #9 (permalink)
Registered User
 
Join Date: Sep 2009
Posts: 2
Re: Windshield Wipers Not Working ATT ALL!

Check fuses and relays (if any). If they are good remove wiper arms and cowl. the wiper motor should be visable (I'm guessing they still put em there. last one i did was on a 91 fox body.) Turn on wiper switch on HI the take a multimeter and backprobe the electrical connector to motor(not sure which color wire is hot on these.) Anyway if u get voltage your switch is good. Take a big hammer and hit the wiper motor with it (may or may not work.) doesnt matter as motor is likely shot anyway.
1990F150 is offline   Reply With Quote
Old 10-01-2009, 11:17   #10 (permalink)
Registered User
 
Join Date: Sep 2009
Posts: 7
Re: Windshield Wipers Not Working ATT ALL!

All my fuses work... relays, not sure how to check those or even where they are located... but my wipers dont work at all.. even when i push the button to make it shoot out water, that doesnt work either...

any settins wipers wont work... and the water doesnt come out...... hmmmm...
paliincali91 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Mustang Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 07:36.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.