01 focus SE sedan engine temp problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Focus Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

Ford Focus Forum Forum for the discussion of the Ford Focus

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-24-2012, 18:17   #1 (permalink)
Registered User
 
Ryanrad96's Avatar
 
Join Date: Mar 2012
Posts: 9
Garage
01 focus SE sedan engine temp problem

whenever I leave the car running for 5-10 minutes the engine temp gets really high. I think the cooling fan stopped working but I'm not sure. Any Ideas?
Ryanrad96 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-25-2012, 03:37   #2 (permalink)
Moderators
 
Join Date: Apr 2007
Location: Scotland
Posts: 9,175
Re: 01 focus SE sedan engine temp problem

If the fan is not kicking in , that is probably your fault . On some models the fan resistor pack at the top of the radiator shroud, between the fans is a common cause of this fault .
R.S.LOGAN is offline   Reply With Quote
Old 03-25-2012, 04:19   #3 (permalink)
Moderators
 
Join Date: Apr 2007
Location: Scotland
Posts: 9,175
Re: 01 focus SE sedan engine temp problem

This shows you the location of relays and resistor pack and test procedure , should help .

My 2003 ford focus over heats when i turn the heater on - JustAnswer
R.S.LOGAN is offline   Reply With Quote
Old 03-28-2012, 18:45   #4 (permalink)
Registered User
 
Ryanrad96's Avatar
 
Join Date: Mar 2012
Posts: 9
Garage
Re: 01 focus SE sedan engine temp problem

I got the fan running and everything is back to normal. Thanks for the ideas
Ryanrad96 is offline   Reply With Quote
Old 03-29-2012, 12:45   #5 (permalink)
Moderators
 
Join Date: Apr 2007
Location: Scotland
Posts: 9,175
Re: 01 focus SE sedan engine temp problem

Glad you got it fixed , thanks for update .
R.S.LOGAN is offline   Reply With Quote
Old 03-29-2012, 14:21   #6 (permalink)
Subaru/Ford guy.
 
djzx3's Avatar
 
Join Date: Mar 2011
Posts: 1,283
Garage
Re: 01 focus SE sedan engine temp problem

Glad to hear you got it fixed. I always bring my voltage meter with me to the junk yard. Mainly because the resistors are like 40-60 bucks new at Ford, so I just go pick em out of a junkyard.

Also you can take them from any make or model along the years of 00 to 04 range, The Zetec, Duratec, and SPI all use the same resistor packs. Just the Duratec's will have them at the bottom of the fan set-up.
__________________
2000 focus wagon 2.0l DOHC Zetec
04 Subaru WRX,:)



How-to directory.

Ford focus DTC codes.

Ford= First on race day.
djzx3 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Focus Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 20:44.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.