03 won't idle sometimes - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Focus Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Focus Forum Forum for the discussion of the Ford Focus

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-10-2014, 21:05   #1 (permalink)
Registered User
 
Join Date: Dec 2007
Posts: 10
03 won't idle sometimes

Very intermitant problem. Sometimes the car won't start, unless if I give it just alittle gas while cranking. Then it will run as long as I keep the rpm's up. As soon as I take my foot off the gas it dies. So far if I keep it running at 1,500 rpm or so for a few minuites it will eventually continue running at idle when foot is removed from gas. On older cars I start thinking vacuum leak, but all the hoses look new and in very good condition. Once it's running I can fiddle with all the hoses and not kill the motor. It's hard to fix it if it ain't broken.
Any guesses where to look and what to look for ?
mosparky is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-11-2014, 06:49   #2 (permalink)
Dazed and Confused
 
CatSkinner's Avatar
 
Join Date: May 2012
Location: Upstate New York
Posts: 3,720
Re: 03 won't idle sometimes

A vacuum leak would more likely be continuous, try cleaning the IAC.
__________________
'Scuse me, while I scrape this Honda outta my treads.
CatSkinner is offline   Reply With Quote
Old 01-11-2014, 08:00   #3 (permalink)
Moderators
 
Join Date: Apr 2007
Location: Scotland
Posts: 10,601
Re: 03 won't idle sometimes

You dont say what engine in car . Take it you have checked the basics like the plugs are not needing replaced ? If it's on cold starting , check or replace engine coolant temp sensor which lets ECU know how much fuel is needed .
R.S.LOGAN is offline   Reply With Quote
Old 03-07-2014, 20:33   #4 (permalink)
Registered User
 
Join Date: Dec 2007
Posts: 10
Re: 03 won't idle sometimes

Ok the dealer did a tune up before we took the keys. Plugs, wires ect are all new.
This is an '03 Focus SE with 2.0 zetec DOHC (vin 3), auto.
I'm pretty sure I located the IAC, in the worst possible place I could imagine. Back side of engine, below throttle body close to firewall.
Is there an easy way to get to this thing ? I can barely reach the lower bolt from under the car, but the upper is out of sight and reach.
I've been doing searches on web and you tube and there seems to be precious little out there for this exact location.
mosparky is offline   Reply With Quote
Old 03-08-2014, 03:47   #5 (permalink)
Moderators
 
Join Date: Apr 2007
Location: Scotland
Posts: 10,601
Re: 03 won't idle sometimes

Check this ,

IAC valve location
R.S.LOGAN is offline   Reply With Quote
Old 03-08-2014, 15:20   #6 (permalink)
Registered User
 
Join Date: Dec 2007
Posts: 10
Re: 03 won't idle sometimes

Well mine looks almost exactly like the pic in post 6 of that thread. I can only see the wire connector and a bit of the end, certainly not the top bolt. I'll have to have another look.
mosparky is offline   Reply With Quote
Old 03-09-2014, 15:30   #7 (permalink)
Registered User
 
Join Date: Dec 2007
Posts: 10
Re: 03 won't idle sometimes

Ok, not quite like that. I got a peice in the way. Some sort of pipe with a vacuum module on top. Not easy to remove I'm sure. Any suggestions ??
Attached Images
File Type: jpg Photo03091717.jpg (62.6 KB, 6 views)
mosparky is offline   Reply With Quote
Old 03-14-2014, 18:32   #8 (permalink)
Dazed and Confused
 
CatSkinner's Avatar
 
Join Date: May 2012
Location: Upstate New York
Posts: 3,720
Re: 03 won't idle sometimes

That's the EGR, usually not hard to move.
__________________
'Scuse me, while I scrape this Honda outta my treads.
CatSkinner is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Focus Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 17:54.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.