06 2.0lt focus Starting issue - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Focus Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

Ford Focus Forum Forum for the discussion of the Ford Focus

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-08-2008, 00:45   #1 (permalink)
Registered User
 
Join Date: May 2006
Posts: 6
06 2.0lt focus Starting issue

My focus (auto)has an intermitant fault that every couple of weeks it will crank over but fail to start it will take up to 20 sec but it will run ok there after.

It has happeen after being driven to the shops or home after sitting for an while but seems no commen cause

Any ideas????
shel428 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-09-2008, 19:12   #2 (permalink)
canuck
 
360ci's Avatar
 
Join Date: Nov 2007
Location: Waterloo
Posts: 2,474
Re: 06 2.0lt focus Starting issue

I'd be taking it to the dealer if it's still under warranty and won't accept it until the problem is resolved! If not I'd get the electrical system diagnosed and check to see if any trouble codes have been stored in the computer.
__________________
'00 Durango R/T 360ci 290hp (modded); 138,500m
'06 Pontiac G6 GT 3.5L 220hp; 44,000m
'12 Chrysler 200 Limited 3.6L 283hp; 13,000m
'99 Taurus 3.0L 2V Vulcan 145hp; 154,300m - Traded
Amsoil in all vehicles!
360ci is offline   Reply With Quote
Old 06-13-2008, 15:16   #3 (permalink)
Registered User
 
Join Date: May 2008
Posts: 3
Re: 06 2.0lt focus Starting issue

I have the same problem but Ford tells me that nothing is wrong with it as it starts fine at the service center
happigrlca is offline   Reply With Quote
Old 07-12-2008, 11:00   #4 (permalink)
Registered User
 
stepAhead's Avatar
 
Join Date: Jul 2008
Location: Burlington Ontario, Canada
Posts: 8
Re: 06 2.0lt focus Starting issue

take it to the dealer and ask for the latest PCM calibration update.
stepAhead is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Focus Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 19:06.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.