2004 focus ZX5 electrical problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Focus Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Focus Forum Forum for the discussion of the Ford Focus

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-13-2005, 01:01   #1 (permalink)
jsidlik
Guest
 
Posts: n/a
2004 focus ZX5 electrical problem

I own a 2004 ZX 5. (60,000 miles) I recently noticed that my
instrument panel lighting is not lit up along with my parking lights
and license plate lights. The headlights and fog lights work, and the
brake lights work when the brake peddle is applied. I have checked
EVERY fuse and all seem to be ok. I am wondering if the wiring harness
needs to be replaced. Also inquiring if anyone has had a similar
problem. I am beginning to wonder about the integrity of these
Focuses.

--
Posted using the http://www.autoforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
Topic URL: http://www.autoforumz.com/2004-ZX5-e...ict149202.html
Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.autoforumz.com/eform.php?p=717192
  Reply With Quote
Sponsored Links
Advertisement
 
Old 12-13-2005, 05:01   #2 (permalink)
Dave Gower
Guest
 
Posts: n/a
Re: 2004 focus ZX5 electrical problem


"jsidlik" <UseLinkToEmail@www.autoforumz.com> wrote in message
news:717192_677954304de6192031b39f625cc914a4@autoforumz.com...
>I own a 2004 ZX 5. (60,000 miles) I recently noticed that my
> instrument panel lighting is not lit up along with my parking lights
> and license plate lights. The headlights and fog lights work, and the
> brake lights work when the brake peddle is applied. I have checked
> EVERY fuse and all seem to be ok. I am wondering if the wiring harness
> needs to be replaced. Also inquiring if anyone has had a similar
> problem. I am beginning to wonder about the integrity of these
> Focuses.


I presume you've checked the setting of the internal dimmer (do your
interior lights come on when you open the door?).

If so, that's the first I've heard of this on Focuses, but instrument
clusters can be fickle (Chrysler Neons have had lots of problems). It could
be a bad ground, or a fault in the cluster circuits. The cluster is not
difficult to remove, you need a phillips screwdriver and a 7mm socket.


  Reply With Quote
Old 12-30-2005, 16:03   #3 (permalink)
James
Guest
 
Posts: n/a
Re: 2004 focus ZX5 electrical problem

Did the warrenty run out?

  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Focus Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 08:55.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.