2005 Focus wiring problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Focus Forum Forum for the discussion of the Ford Focus

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 01-26-14, 05:45 PM Thread Starter
Registered User
 
Join Date: Jan 2014
Posts: 2
2005 Focus wiring problem

I recently purchased a 2005 Focus for my wife and I had a remote starter installed. Unfortunately, due to a design defect, the remote key fob will not lock or unlock the doors while the car is running. I have never had this problem before as the remote worked at all times for all 4 of my Explorers, my Mountaineer, my E-150, my Town Car, and my Taurus. The remote starter technician tells me he's seen this before and that there is a way to fix the problem by pulling a lead on one of the electronic control modules. He hasn't dealt with it in quite a while and couldn't recall the details so he suggested I try asking here. Anybody familiar with this fix? Thanks for your help!

c1ogden is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 01-26-14, 06:53 PM
Moderators
 
r-clar's Avatar
 
Join Date: Feb 2013
Location: Demotte Indiana
Posts: 1,960
Re: 2005 Focus wiring problem

I have not run into this before. Not saying it's not possible but never seen it. All the remote starting have installed have required the doors to lock and have always unlocked with the remotes. Maybe he did something wrong? Didn't hook up properly?


Sent from AutoGuide.com App
r-clar is offline  
post #3 of 4 (permalink) Old 02-03-14, 10:54 AM Thread Starter
Registered User
 
Join Date: Jan 2014
Posts: 2
Re: 2005 Focus wiring problem

Thanks r-clar, I had that checked and that's not it. Apparently from what I've seen on other threads here and in other forums this problem is standard on the Focus. I don't know why this model would deviate from the standard but the technician insists he's seen it remedied. I just have to find someone who knows how to fix it. I was planning on getting another Focus for myself but this defect is a deal breaker if I can't find out how to fix it. Thanks for your help!
c1ogden is offline  
post #4 of 4 (permalink) Old 02-03-14, 05:47 PM
Always the student
 
thefonz's Avatar
 
Join Date: Jul 2006
Posts: 1,738
Re: 2005 Focus wiring problem

I've had several Fords and none of the remotes ever worked when the vehicle was running.
thefonz is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Focus Forum


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome