2005 Focus wiring problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Focus Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Focus Forum Forum for the discussion of the Ford Focus

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-26-2014, 17:45   #1 (permalink)
Registered User
 
Join Date: Jan 2014
Posts: 2
2005 Focus wiring problem

I recently purchased a 2005 Focus for my wife and I had a remote starter installed. Unfortunately, due to a design defect, the remote key fob will not lock or unlock the doors while the car is running. I have never had this problem before as the remote worked at all times for all 4 of my Explorers, my Mountaineer, my E-150, my Town Car, and my Taurus. The remote starter technician tells me he's seen this before and that there is a way to fix the problem by pulling a lead on one of the electronic control modules. He hasn't dealt with it in quite a while and couldn't recall the details so he suggested I try asking here. Anybody familiar with this fix? Thanks for your help!
c1ogden is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-26-2014, 18:53   #2 (permalink)
Moderators
 
r-clar's Avatar
 
Join Date: Feb 2013
Location: Demotte Indiana
Posts: 1,059
Re: 2005 Focus wiring problem

I have not run into this before. Not saying it's not possible but never seen it. All the remote starting have installed have required the doors to lock and have always unlocked with the remotes. Maybe he did something wrong? Didn't hook up properly?


Sent from AutoGuide.com App
r-clar is online now   Reply With Quote
Old 02-03-2014, 10:54   #3 (permalink)
Registered User
 
Join Date: Jan 2014
Posts: 2
Re: 2005 Focus wiring problem

Thanks r-clar, I had that checked and that's not it. Apparently from what I've seen on other threads here and in other forums this problem is standard on the Focus. I don't know why this model would deviate from the standard but the technician insists he's seen it remedied. I just have to find someone who knows how to fix it. I was planning on getting another Focus for myself but this defect is a deal breaker if I can't find out how to fix it. Thanks for your help!
c1ogden is offline   Reply With Quote
Old 02-03-2014, 17:47   #4 (permalink)
Always the student
 
thefonz's Avatar
 
Join Date: Jul 2006
Posts: 1,707
Re: 2005 Focus wiring problem

I've had several Fords and none of the remotes ever worked when the vehicle was running.
thefonz is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Focus Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 04:59.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.