56 Plate Focus Sport 1.8 Starting Problems - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Focus Forum Forum for the discussion of the Ford Focus

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 10-19-09, 03:16 AM Thread Starter
Registered User
 
Join Date: Oct 2009
Posts: 1
56 Plate Focus Sport 1.8 Starting Problems

hi there,

i have a 56 plate focus sport 1.8 and recently over the last couple of months i have had starting problems with it and it doesnt start first time, and then once you have cranked it over a few times it will start up but for about 5 seconds it makes a noise from the engine before it calms down, and then it runs completely fine. It has 24000 miles on the clock and really only makes the noise in the morning after it has been stood overnight.

Anyone have any ideas, all help much appreciated.
Mightyg is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Focus Forum
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome