Annoying Idle/Running condition - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Focus Forum Forum for the discussion of the Ford Focus

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 10-19-11, 11:57 PM Thread Starter
Registered User
 
AlwaysFord's Avatar
 
Join Date: Jan 2011
Location: Clarksville, Tn.
Posts: 113
Annoying Idle/Running condition

2001 Ford Focus SE bone stock (wife's car) 2.0l

It seems to have a different kind of idle. Its not misfiring, no check engine light, etc. but, while the idle being constant RPM's, it seems to idle loud and buzzy if that explains what kind of idle this is. It drives the same way, until you get above say... 20 mph. It buzzes really hard. Dont mistake this from a misfire, its not. And its very loud. Imagine your electric razor, times a million on the sound, and feel. That is about the best way I could explain it. I am thinking along the lines of a bad fuel/air mixture issue. Maybe the MAF sensor is dirty? Anything you guys can suggest before I start checking things? I plan on maybe checking the MAF sensor, throttle body sensors, etc. I did have to replace the PCV valve hose about a year ago, it literally had a huge hole in it for some reason. I plan on checking that again. I also have a front main seal leak too, but thats another day, and another dollar.


2001 Ford Expedition Eddie Bauer 4x4 (mine)
2003 Ford Focus SE (the wifey)
AlwaysFord is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 10-20-11, 03:28 AM
Moderators
 
R.S.LOGAN's Avatar
 
Join Date: Apr 2007
Location: Scotland
Posts: 14,926
Re: Annoying Idle/Running condition

Not the PCV valve itself buzzing ? Cleaning the MAF wouldn't go wrong . Loose heat shield perhaps ?
R.S.LOGAN is offline  
post #3 of 3 (permalink) Old 10-20-11, 08:11 AM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,326
Re: Annoying Idle/Running condition

Have you tried with the drive belt off for a few minutes?

Bert
Bert is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Focus Forum


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome