anti-theft/immobilizer randomly activated? help! - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Focus Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Focus Forum Forum for the discussion of the Ford Focus

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-25-2011, 22:45   #1 (permalink)
Registered User
 
Join Date: Jul 2011
Posts: 1
confused anti-theft/immobilizer randomly activated? help!

Parked my 2006 focus SE in front of the house about 3 hours ago, locked. Went back to move it a few minutes ago, but instead of starting up, I was greeted with blinking dash & interior lights, radio presets gone, beep/chime, and definitely no engine starting. When the key is not in the ignition, the anti-theft indicator light flashes on the dash.

I've tried all my keys with the same result. Does anyone have any idea why this is would have happened... or, more importantly, how to remedy the situation?

I've owned the car for two years, and haven't seen anything at all out of the ordinary lately. Battery is (to my knowledge... haven't checked it in the dark tonight!) fine. The car is unmodified.

Any help, advice, or encouraging words would be greatly appreciated!

Last edited by rachiepalooza; 07-25-2011 at 22:46. Reason: clarity
rachiepalooza is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-26-2011, 20:46   #2 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,726
Re: anti-theft/immobilizer randomly activated? help!

Have you tried jump starting it? The battery may be getting low or a bad connection.
__________________
Bert
Bert is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Focus Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 14:57.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.