Don't know a lot of issues - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Focus Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Focus Forum Forum for the discussion of the Ford Focus

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-18-2011, 12:43   #1 (permalink)
Registered User
 
Shortbus's Avatar
 
Join Date: May 2011
Location: TN
Posts: 2
Don't know a lot of issues

I'm sure someone has had this problem before I am just not patient enough to search through every thread.

First off I have a 2004 Focus ZTW 2.3l bought it brand new in 04 had it ever since recently started acting up. Currently has 95000 or so miles.

When running at constant throttle 40mph - 75mph steady speed misses like the EGR is messed up, and also when I have the A/C on and go to slow down it dies. I tried doing the bypass on the vacuum hose on the DFPE sensor to see if miss would stop ( didn't work ). It started about 20000 ago and have tried everything you could maybe think of. Cleaned IAC replaced gasket, Changed plugs, Battery, Alternator, Fuel filter, Fuel injectors. How much more stuff do I need to change before I figure this out. I don't have the money to keep replacing stuff so I am hoping that someone has had the same issue and figured it out. Also no check engine light unless I leave something unplugged. HELP!!!!
Shortbus is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-18-2011, 19:40   #2 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,759
Re: Don't know a lot of issues

Take it to Autozone or Advanced auto parts and se what codes they pull. The light doesn't have to be on. Unplug the MAF and see how it runs. If it runs good, clean it or replace it.
__________________
Bert
Bert is offline   Reply With Quote
Old 05-18-2011, 21:05   #3 (permalink)
Subaru/Ford guy.
 
djzx3's Avatar
 
Join Date: Mar 2011
Posts: 1,285
Garage
Re: Don't know a lot of issues

Also maybe try and clean the EGR valve, a lot of times a EGR valve gets a clog from the very small amounts of oil moving through it.
__________________
2000 focus wagon 2.0l DOHC Zetec
04 Subaru WRX,:)



How-to directory.

Ford focus DTC codes.

Ford= First on race day.
djzx3 is offline   Reply With Quote
Old 05-19-2011, 04:17   #4 (permalink)
Moderators
 
Join Date: Apr 2007
Location: Scotland
Posts: 10,649
Re: Don't know a lot of issues

Checked ignition coil / pack ?
R.S.LOGAN is offline   Reply With Quote
Old 05-19-2011, 20:47   #5 (permalink)
Registered User
 
Shortbus's Avatar
 
Join Date: May 2011
Location: TN
Posts: 2
Re: Don't know a lot of issues

I have cleaned the MAF sensor and under heavy acceleration everything is great thats pretty much when the MAF helps if I unplug it then my little automatics 0-60 is quick with 2nd breaking traction on dry ground "a stock focus" but, after that falls on face.. Doing the bypass trick with the DFPE cuts out the usage of the EGR no change when I bypass so I am not sure of cleaning it would change much either.. It has 4 coil packs one for each cylinder let me just say they are super hot + new plugs are platinum +4's ouch don't try to hold them when you crank the motor.. I have a program on my laptop and a bluetooth OBDII scanner there are no codes in the ECU checked several time's I almost believe my problem is the cat think its clogged going to try looking at that..
Shortbus is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Focus Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 05:24.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.