Electrical, tried everything so far - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Focus Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

Ford Focus Forum Forum for the discussion of the Ford Focus

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-06-2009, 16:04   #1 (permalink)
Registered User
 
Terryxb's Avatar
 
Join Date: Mar 2009
Location: Riverside, RI
Age: 53
Posts: 15
Garage
Electrical, tried everything so far

--------------------------------------------------------------------------------

The '00-'01 Ford Focus uses the hazard relay switch to operate the taillight brakes/flashers/signals. After that they changed to the GEM to operate brake lights and turns. Unfortunately, for me I have 2001 ZX3 hatchback with the older system. I'm not sure when it started, but my brake lights get stuck on intermittently. I have already replaced the brake pedal switch with no result. I tried a different hazard switch also. Ordered a new one anyway. The hatchback has had problems with the wiring bundle going from the rear into the hatch with wire insulation braking and exposing bare wires. Checked that and repaired two wires awhile ago. The lights will only light while the car is running in gear. It's an automatic. Put it in park and lights go out. Turn off engine but leave ignition on and they don't light up, no matter which gear selected. There is no way to replicate the problem. Just does it when ever it wants. The only way to shut them off is to unplug the hazard switch or disconnect the rear harness. But that eliminates the lights which of course I can't do. The multi-function switch was also tried with a different switch with no result. I'm trying another new brake light switch tomorow. I doubt that's it because third brake light always works. New hazard switch coming early next week. The only consistent thing is it will not happen when I start out in the morning. It did happen once coming home from work. It's about a fifteen minute ride, but I've had the car running for a longer period of time with no problems. I've posted this problem on every site I participate in and have absolutely no clear cut answer. Many suggestions, of which I tried them all. Results = zilch. I can't even find another Ford in the years listed above with this specific problem. Any input would be helpful.
Terryxb is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Focus Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 01:52.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.