focus not starting due to alarm problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Focus Forum Forum for the discussion of the Ford Focus

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 10-31-06, 04:29 AM Thread Starter
Registered User
 
Join Date: Oct 2006
Posts: 5
focus not starting due to alarm problem

i was installing a remote start system in a 03 focus, and i unpluged the wire that plugs into the transciever on the lock cylinder, and it apparently has cleared the memory if that, and i hae towed it to a ford garage to have them reprogram keys, and car, but the datalink is dead, i have checked all the wires from the obd connector to the computer and all are good, my next step may be a different transciever because while at the dealer the electrician there said that he has seen the transcievers burn out because of the remote entry system remotes going bad. so my question is will one from a junk yard work? or does it have to be new, if the transciever isn't the problem, im thinking computer is shot any suggestions would be greatly appreciated

Thanks in advace
ravensr is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 10-31-06, 05:09 AM Thread Starter
Registered User
 
Join Date: Oct 2006
Posts: 5
Re: focus not starting due to alarm problem

i should add that the remote start system is in no way fucntional at this time and can't be the source of the problem
ravensr is offline  
post #3 of 3 (permalink) Old 11-01-06, 10:29 AM
Hi-Tech Redneck
 
Johnny Mullet's Avatar
 
Join Date: Jun 2006
Location: Ashtabula, Ohio
Age: 45
Posts: 1,486
Re: focus not starting due to alarm problem

A new tranciever is under $50.00. I would have let a professional do the remote start install.
Johnny Mullet is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Focus Forum
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome