Focus TDDI 1.8 weird starting problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Focus Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Focus Forum Forum for the discussion of the Ford Focus

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-21-2014, 05:25   #1 (permalink)
Registered User
 
Join Date: Mar 2014
Posts: 2
confused Focus TDDI 1.8 weird starting problem

Hi,

First of all, sorry for bad english, not my native language.

And to the problem.

Problem is that it starts fine every time even in very cold weather and when I run long enough to get engine normal maximum running temperature.
But if I run only short journey(about 2-10min) when it cant get to maximum normal running temperature it wont start before I wait it again to cool down completely.
So it starts on cold and warm but not when its little warm. When I trying to start it, started motor works but engine wont fire(sometimes its try a little).

We have checked and double checked air leaked on fuel pipes and hoses. We even make own little "fuel tank" and connect it with see through hoses to see if there is air, there not and it wont work.

We have replaced crankshaft position sensor because it have a fault code but it didnt help.

Diesel fuel pump electronic unit has been taken out, checked and replaced one component to it, but it didnt help.

No fault codes on any other component.

Tried with both keys, anti theft light works ok and does not blink wrong.

Any ideas?
blitzi is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-21-2014, 05:56   #2 (permalink)
Moderators
 
Join Date: Apr 2007
Location: Scotland
Posts: 11,038
Re: Focus TDDI 1.8 weird starting problem

Checked crank sensor wiring ?
R.S.LOGAN is offline   Reply With Quote
Old 03-21-2014, 06:23   #3 (permalink)
Registered User
 
Join Date: Mar 2014
Posts: 2
Re: Focus TDDI 1.8 weird starting problem

Quote:
Originally Posted by R.S.LOGAN View Post
Checked crank sensor wiring / sensor ?
you mean cranksaft position sensor? if so, it has been replaced.
blitzi is offline   Reply With Quote
Old 03-21-2014, 18:24   #4 (permalink)
Dazed and Confused
 
CatSkinner's Avatar
 
Join Date: May 2012
Location: Upstate New York
Posts: 3,950
Re: Focus TDDI 1.8 weird starting problem

Are you presently getting any codes? I think what Logan was asking was more about the wire, not the sensor. If the wires have become damaged, it'll still throw a code as if it were the sensor.
__________________
'Scuse me, while I scrape this Honda outta my treads.
CatSkinner is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Focus Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 17:39.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.