Ford focus 2003 ecu problem ??? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Focus Forum Forum for the discussion of the Ford Focus

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 09-19-05, 12:58 PM Thread Starter
Registered User
 
Join Date: Sep 2005
Posts: 2
Ford focus 2003 ecu problem ???

hi, i have an 03 focus LX 2.3L and recently i have replaced the engine on the car. i went and try to pass smog with it but it seems that the computer from the smog place it cannot connect to the ECU. i even tried some other diagnostic computers on the car still nothing. i have checked all the fuses and the relays and all of them are ok, the car runs great and i made sure all the plugs where plugged back in after i installed the new engine. my question is if anybody knows what might cause this problem to be impossible to connect to the ecu? thank you and i'm waitting for your oppinions.

florinel76 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 09-24-05, 04:57 AM
wog edit tuner
 
Join Date: Jun 2005
Location: melbourne
Posts: 64
Re: Ford focus 2003 ecu problem ???

Quote:
Originally Posted by florinel76
hi, i have an 03 focus LX 2.3L and recently i have replaced the engine on the car. i went and try to pass smog with it but it seems that the computer from the smog place it cannot connect to the ECU. i even tried some other diagnostic computers on the car still nothing. i have checked all the fuses and the relays and all of them are ok, the car runs great and i made sure all the plugs where plugged back in after i installed the new engine. my question is if anybody knows what might cause this problem to be impossible to connect to the ecu? thank you and i'm waitting for your oppinions.
location location location cant help if i dont know but try anyone with a scanner!!!!

when only the wog will do!!!
dynowog is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Focus Forum


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome