ford focus 55 plate jump leads put on wrong terminals - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Focus Forum Forum for the discussion of the Ford Focus

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 10-03-11, 11:04 AM Thread Starter
Registered User
 
Join Date: Oct 2011
Posts: 1
ford focus 55 plate jump leads put on wrong terminals

hi,

when my bat was dead i stupidly put the jump leads on the wrong terminals (+ to - and - to +) whilst connected to another runnung car. I now have messed up my immobliser as the car wont even turn over. Had rac down no joy and had key program checked all is fine. Have been told that immobliser fuse might be blown but not sure which fuse is which. Have tryed to look at each fuse 1 by 1 to see if any blown but cant seem to find any blown.

am lost any ideas would be very much appericated many thanks

wongsta is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 10-03-11, 12:20 PM
Moderators
 
R.S.LOGAN's Avatar
 
Join Date: Apr 2007
Location: Scotland
Posts: 14,798
Re: ford focus 55 plate jump leads put on wrong terminals

Does it not list fuse box layout in owners handbook ?

If you dont have a handbook , download from here

http://www.focusplanet.com/
R.S.LOGAN is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Focus Forum


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome