Ford Focus Stereo Problems - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Focus Forum Forum for the discussion of the Ford Focus

LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 06-10-09, 02:39 PM Thread Starter
Registered User
Join Date: Jun 2009
Posts: 1
Ford Focus Stereo Problems

My brother bought me a Peripheral PXDP2 iPod2CarGen2 OEM Ipod adapter for my 2007 Ford Focus SES last year. We recently went to install it and can't get it to work. The adapter requires that the car have a 24-pin plug and a 16-pin plug which connect to the back of my factory stereo. My car stereo has inputs for both plugs but the actual car only has the 24-pin plug... no 16-pin. I read that the 16-pin plug is what connects to the cars Auxillary function. I have an Aux button... but when I press it is says no aux input.

Is there something I need to buy?.. Something I need to wire? We're kind of at a loss right now. I've had it for too long to return it and it was fairly expensive so if I could get it to work that would be great.
Tinker is offline  
Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Focus Forum
Gear in this thread - Powered by O'Reilly Auto Parts

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome