missfire 2001 - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Focus Forum Forum for the discussion of the Ford Focus

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 04-23-08, 06:15 PM Thread Starter
Registered User
 
Join Date: Apr 2008
Posts: 2
Thumbs down missfire 2001

i have a 2001 2.0 zetec when the car reaches normal temperature its starts to missfire shake sometimes it will even shut off it loses power wont rev up i dont know whats wrong with it i changed the plugs even the injectors i took it several times to the computer and fixed what it said but still no progress please help !

simplyturbo is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 04-25-08, 11:29 AM Thread Starter
Registered User
 
Join Date: Apr 2008
Posts: 2
Re: missfire 2001

i need help guys please !
simplyturbo is offline  
post #3 of 3 (permalink) Old 04-30-08, 10:38 AM
Registered User
 
Join Date: Apr 2008
Age: 42
Posts: 13
Re: missfire 2001

Check the mass air flow sensor - It is in the intake hose close to the air filter assemble. My guess is that the coil on it mught be insulated by carbon and cleaning it with any solvent might help. Good Luck
bestharry is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Focus Forum


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome