Some One HELP!!! - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Focus Forum Forum for the discussion of the Ford Focus

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 12-27-10, 11:24 AM Thread Starter
Registered User
 
Join Date: Dec 2010
Location: Charlotte, Nc
Posts: 1
confused Some One HELP!!!



Hello All,
I need massive help! My car hates me. It is a 2000 Ford Focus zx3. It is stock, I've done nothing to it but replace whatever breaks with OEM parts. My thermostat recently went out, and my car was fixed and was running fine, a little on the colder side but fine. Christmas night I went out, and on the way home I could feel my car "surge" for lack of a better term, I assumed it was the transmission slipping, considering it was just replaced back in June. I drove it again last night and it was still "surging" but it was doing it more and worse. I only drove it about 20 miles, my service engine light came on. Right as I was almost home I started smelling oil, which started off as just a hint and got much worse after 5 minutes. Once the oil smell got stronger I noticed that my car sounded like it is running on 3 cylinders instead of 4. My father-in-law has driven the car and told me he thinks it is my exhaust backing up and choking out the engine. I thought it was the head gasket, but I checked the oil, and it is clean. I'm not sure what is going on, but I hope someone can help me. I would love to try to save this car and turn it into my project car.



TekQueen is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 12-27-10, 12:16 PM
Moderators
 
R.S.LOGAN's Avatar
 
Join Date: Apr 2007
Location: Scotland
Posts: 14,792
Re: Some One HELP!!!

Get it scanned and see what fault codes show .Could also check engine breather / hose .
R.S.LOGAN is offline  
post #3 of 3 (permalink) Old 12-27-10, 06:25 PM
Registered User
 
Sterling_Six's Avatar
 
Join Date: Aug 2008
Location: Green Bay, WI
Posts: 1,135
Re: Some One HELP!!!

Quote:
Originally Posted by TekQueen View Post

Hello All,
I need massive help! My car hates me. It is a 2000 Ford Focus zx3. It is stock, I've done nothing to it but replace whatever breaks with OEM parts. My thermostat recently went out, and my car was fixed and was running fine, a little on the colder side but fine. Christmas night I went out, and on the way home I could feel my car "surge" for lack of a better term, I assumed it was the transmission slipping, considering it was just replaced back in June. I drove it again last night and it was still "surging" but it was doing it more and worse. I only drove it about 20 miles, my service engine light came on. Right as I was almost home I started smelling oil, which started off as just a hint and got much worse after 5 minutes. Once the oil smell got stronger I noticed that my car sounded like it is running on 3 cylinders instead of 4. My father-in-law has driven the car and told me he thinks it is my exhaust backing up and choking out the engine. I thought it was the head gasket, but I checked the oil, and it is clean. I'm not sure what is going on, but I hope someone can help me. I would love to try to save this car and turn it into my project car.
Hello and good day

The Surging can be caused by many things...Does this surging feel like the lost or lack of fuel? Or does it seem to slip in the transmission?

There is sooo many Variables...I would like to think that you are having some type of Miss Firing on one of the Cylinders..

I Agree with R.S...get the OBDII codes read and write it down..get it back to us. If you get a P code indicating a miss fire the last digit is the Cylinder number.

Good Luck and good repairing Sterling_6
"You know, just like in that Book, When Jesus beats up Moses to get Religion!!"
Sterling_Six is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Focus Forum


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome