Stereo prob. - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Focus Forum Forum for the discussion of the Ford Focus

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 03-06-14, 05:56 PM Thread Starter
Registered User
 
Join Date: Dec 2007
Posts: 10
Stereo prob.

This ones got me scratchin' my head. 03 Focus SE.

The stereo blinks on and off, roughly 3 secs on, 3 secs off, repeat....
Daughters boyfriend can get it turned off and stay off if he times it right, I have no such luck. Even turning the key off doesn't stop it.
Daughter wants to replace the stereo, but I'm thinking that's not gonna fix the problem. It shouldn't even have power when the key is off.

Anybody seen this before ??

mosparky is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 03-07-14, 11:30 AM
Moderators
 
R.S.LOGAN's Avatar
 
Join Date: Apr 2007
Location: Scotland
Posts: 14,691
Re: Stereo prob.

Heard of that a few times years back .Some said disconnecting battery for a few mins cured it but others had the sets replaced under warranty at that time .Remember you will need code if disconnecting .
R.S.LOGAN is offline  
post #3 of 4 (permalink) Old 03-07-14, 11:40 AM
Administrator
 
Join Date: Sep 2006
Location: Arkansas
Posts: 6,794
Re: Stereo prob.

I looked that up and seems many people have the same problem with no solution. People have suggested a bad ignition switch, removable faceplate (if equipped) has came unlatched and needs snapping back in or fuses. If it has a clock then it has power running to it all the time for the memory only.

I suggest ditching it and installing a new one. I just bought a new Kenwood for my truck from Crutchfield that came with all adapters, both wiring and mounting along with step by step instructions that made it a piece of cake.
jwko is offline  
post #4 of 4 (permalink) Old 03-07-14, 08:11 PM Thread Starter
Registered User
 
Join Date: Dec 2007
Posts: 10
Re: Stereo prob.

Ok so how do I get the code for it and what do I do with it ?
mosparky is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Focus Forum


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome