Strange Fault - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
» Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Focus Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Focus Forum Forum for the discussion of the Ford Focus

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-13-2007, 08:49   #1 (permalink)
Registered User
 
Join Date: Sep 2007
Posts: 2
Strange Fault

Hi

I Have a 1.8 litre focus IV 1998 that has started behaving strangely. It has an intermittent fault and the symptoms are these:

I am driving along when the speedometer drops to zero and the digital odometer goes blank but the car keeps going although a little sluggish. If I take my foot off the accelerator it konks out so I usually bump start it before I stop or start her up again with the key. The fault will stay for a few mins but it seems to be more regular now. I don’t think it happens any more often with a hot or cold engine and it clears while driving along i.e speedo comes to life etc for no apparent reason.

Any suggestions would be very appreciated

Tony
ston is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-14-2007, 10:38   #2 (permalink)
Registered User
 
Fordtech.'s Avatar
 
Join Date: Apr 2003
Location: UK
Posts: 688
Re: Strange Fault

Suspect vehicle speed sensor in the gearbox.
Fordtech. is offline   Reply With Quote
Old 09-19-2007, 14:08   #3 (permalink)
Registered User
 
Join Date: Sep 2007
Posts: 2
Re: Strange Fault

would that make the speedo dial drop to zero ?
ston is offline   Reply With Quote
Old 09-22-2007, 11:50   #4 (permalink)
Registered User
 
Fordtech.'s Avatar
 
Join Date: Apr 2003
Location: UK
Posts: 688
Re: Strange Fault

And also the idle problem you're experiencing.
Fordtech. is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Focus Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 02:33.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.