UK Focus Engine Racing On - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Focus Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Focus Forum Forum for the discussion of the Ford Focus

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 11-28-2005, 14:01   #1 (permalink)
P Cadman
Guest
 
Posts: n/a
UK Focus Engine Racing On

Help I've got a 1800 Zetec Ford Focus Millennium Edition car.

Problem

When I drive the car at 60 mph the car runs fine - if I dip the clutch the
revs on the car drop to 800rpms like they should do.
But if drive the car at 60 mph and take the car out of gear the engine races
onto about 4000rpms until I put the car back in gear.

The problem only occurs when the car is warm.

If I approach a junction, I come down the gears 'if there's time' but come
the last couple of yards I take the car out of gear and coast to a stop -
this is when the car again races onto 4000rpms and when it gets there it
returns to 800rpm or if the car stops it returns to 800rpms.

I was wondering if anyone has had a similar problem and if so can you
please help out.

Cheers

Paul



  Reply With Quote
Sponsored Links
Advertisement
 
Old 11-28-2005, 18:01   #2 (permalink)
Backyard Mechanic
Guest
 
Posts: n/a
Re: UK Focus Engine Racing On

Simple answer:


Dont do that.

The regimen you describe is out of the ordinary and not recommended by
anyone I know of. And I have been hearing "Never coast to stop by
taking out of gear" since I started to drive, 55 years ago.

And COULD it be that you have Cruise control?


"P Cadman" <paul.cadman10@tiscali.co.uk> wrote:

> Help I've got a 1800 Zetec Ford Focus Millennium Edition car.
>
> Problem
>
> When I drive the car at 60 mph the car runs fine - if I dip the clutch
> the revs on the car drop to 800rpms like they should do.
> But if drive the car at 60 mph and take the car out of gear the engine
> races onto about 4000rpms until I put the car back in gear.
>
> The problem only occurs when the car is warm.
>
> If I approach a junction, I come down the gears 'if there's time' but
> come the last couple of yards I take the car out of gear and coast to
> a stop - this is when the car again races onto 4000rpms and when it
> gets there it returns to 800rpm or if the car stops it returns to
> 800rpms.
>
> I was wondering if anyone has had a similar problem and if so can you
> please help out.





--
Yeh, I'm a Krusty old Geezer, putting up with my 'smartass' is the price
you pay..DEAL with it!
  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Focus Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 18:44.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.