UK Focus - Starting and Gearbox problems - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Focus Forum Forum for the discussion of the Ford Focus

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 12-12-06, 03:06 PM Thread Starter
Registered User
 
Join Date: Dec 2006
Posts: 1
UK Focus - Starting and Gearbox problems

Hello,

Have just bought my first Focus which I am very pleased with. It drives great and is extremely comfortable.

There is however 2 things which I would like to know if anyone can help.

1/ When starting up it takes about 5 seconds of holding the key firing it up before it kicks in. The manual says allow up to 15 seconds but about 5 seconds still seems quite a long time and am sure it is not a feature of the Focus. Could changing the spark plugs help this as I believe it has not been used properly for approx 1 month?

2/ The gear stick does not automatically spring back to the middle when moving across to 1st or second gear. It does for moving to 5th or reverse. Is this anything major or could it be relatively easily sorted?

Both are not major in the sense of preventing me from using and enjoying the car but would like to get them sorted all the same.

It is a UK X reg (2000) 1.4 CL with 75,000 on the clock and full service history.

Any help would be much appreciated.

Cheers

FocusOll is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 12-28-06, 02:10 PM
Registered User
 
Join Date: Dec 2006
Posts: 6
Re: UK Focus - Starting and Gearbox problems

hi there

i have a 1.6 Lx and mine takes about 5 seconds to start too. strangly if you start it from a cold start and then stop it. If you then restart it within a couple of hours it started within a couple of turns.

I've tried changing the plugs but no joy. Someone mentioned the ht leads but i've not done that yet. Someone else also mentioned checking accelator cable and some mixer which i've fegotten the name of.

Cheers
Newland
newland is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Focus Forum


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome