Zetec Idles too Fast - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Focus Forum Forum for the discussion of the Ford Focus

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 03-14-06, 11:20 AM Thread Starter
Registered User
 
Join Date: Mar 2006
Posts: 2
Zetec Idles too Fast

I haven't got much help from my Haynes guide yet, so I thought I'd beg for help here. The problem is when my car runs, but is not in gear, the idle will jump very high. Then when I'm driving it always seems like the car is feathering the gas, which makes me have to break far too often. I don't even like driving my car at this point. It is embarrassing and seems hard on the engine.

Would any of this make sense if the map senor vacuum tube was collapsing or if I jump started the car wrong?? whistle

CriketZX3 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 03-27-06, 06:45 PM Thread Starter
Registered User
 
Join Date: Mar 2006
Posts: 2
Re: Zetec Idles too Fast

Ok problem solved, we unplugged the idle control and now it runs like normal, so I figure just replace that and it will be good to go
CriketZX3 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Focus Forum
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome