pics(try again) - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > The Showroom
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 11-17-2003, 12:43   #1 (permalink)
sam
Registered User
 
Join Date: Oct 2003
Location: ACT
Age: 49
Posts: 43
pics(try again)

Hi everyone some pics as requested, hope they work.
My wife drives the EF 2 auto, I drive the EA s pac 5 speed.


http://www.fordgallery.com/data/500/15645IMGP11

http://www.fordgallery.com/data/500/15645IMGP11

Sam
sam is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-17-2003, 12:50   #2 (permalink)
sam
Registered User
 
Join Date: Oct 2003
Location: ACT
Age: 49
Posts: 43
Re: pics(try again)

It did not work did it, why? I hate computers, I give up..
sam is offline   Reply With Quote
Old 11-17-2003, 14:02   #3 (permalink)
NZ
feed me hey
 
Join Date: Jul 2002
Age: 64
Posts: 4,692
Re: pics(try again)

Here you go mate





Cars look good. It must be a ford street because I think thats a BA parked acros the road. Do you have different alloys on either side of the EA? I couldnt really tell from the 2nd pic if there were the EB S pac wheels. Lookis like youve done a few things to the EA as well!
__________________
Dot Aye You
NZ is offline   Reply With Quote
Old 11-17-2003, 14:40   #4 (permalink)
sam
Registered User
 
Join Date: Oct 2003
Location: ACT
Age: 49
Posts: 43
Re: pics(try again)

Thanks for that NZ what did I do wrong with the link?
The photos did not turn out that well, but wheels are EB s pac style a little bit differant, just colour coded the bumpers, side strip and boot garnish that morning, looks ok I reckon, Its not really a Falcon street its mixed, guy next door just purchased a new SS commodore.

Thanks again Sam
sam is offline   Reply With Quote
Old 11-17-2003, 14:48   #5 (permalink)
***** Idiot....
 
LunaticSVT's Avatar
 
Join Date: Feb 2001
Location: The Sticks of Central TX
Posts: 10,561
Re: pics(try again)

you needed to put the [ img ] and [ /img ] tags around the URL.

Could also be having issues because I am just upgrading pieces of the software right now.
LunaticSVT is offline   Reply With Quote
Old 11-17-2003, 14:52   #6 (permalink)
Happy lil Vegemite
 
-AL-'s Avatar
 
Join Date: Sep 2003
Location: Monbulk Vic
Posts: 188
Re: pics(try again)

Also needed the full URL's.
-AL- is offline   Reply With Quote
Old 11-17-2003, 14:54   #7 (permalink)
sam
Registered User
 
Join Date: Oct 2003
Location: ACT
Age: 49
Posts: 43
Re: pics(try again)

How do you put the img tags around the url? do you just type them in?
Sam
sam is offline   Reply With Quote
Old 11-17-2003, 15:38   #8 (permalink)
***** Idiot....
 
LunaticSVT's Avatar
 
Join Date: Feb 2001
Location: The Sticks of Central TX
Posts: 10,561
Re: pics(try again)

You can do it that way when you use the quick reply box. When you create a new post or you click on the post reply button on the new screen you can click on the little icon that looks like a box with mountains in it.
LunaticSVT is offline   Reply With Quote
Old 11-17-2003, 16:42   #9 (permalink)
NZ
feed me hey
 
Join Date: Jul 2002
Age: 64
Posts: 4,692
Re: pics(try again)

John that doesnt seem to work right. I click the box and {IMG} comes up, copy the url and then click again and it deletes the url and replaces it with the 2nd tag. What I do is click the img button twice and then copy the url in between
__________________
Dot Aye You
NZ is offline   Reply With Quote
Old 11-17-2003, 18:22   #10 (permalink)
***** Idiot....
 
LunaticSVT's Avatar
 
Join Date: Feb 2001
Location: The Sticks of Central TX
Posts: 10,561
Re: pics(try again)

what you can do is click the img tag as suggested. Once you paste in the url of the image then you will need to click on close current tag. That will close off the tag that you started. That is if you have Java enabled on your machine, I have been playing with it and found that on non java enabled browsers that it will not work.

Hope that helps out. I forget that you have to close out the tags now unlike it was in the past.

John
LunaticSVT is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Fordforums Community > The Showroom



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 09:13.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.