1986 4 banger fuel injected loading up - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
» Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Ranger Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Ranger Forum Forum for discussion of the Ford Ranger.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 02-16-2011, 07:35   #1 (permalink)
Registered User
 
Join Date: Mar 2008
Posts: 2
1986 4 banger fuel injected loading up

My 1986 4 cylinder ranger when started runs at high idle for 1 minute or so then begins to load up ( just like a flooded carb) but just for a short time then straightens out and runs ok. when it loads up it blows black carbon out exhaust. This happens every time it is shut down and restarted no matter wether it's cold or hot.
emo666 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-16-2011, 08:45   #2 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,726
Re: 1986 4 banger fuel injected loading up

An injector may be leaking. You could run injector cleaner through it. Try this too. Ford Fuel Injection How To Run a Self-Test
__________________
Bert
Bert is offline   Reply With Quote
Old 02-16-2011, 13:48   #3 (permalink)
Registered User
 
goldie1's Avatar
 
Join Date: Dec 2010
Location: Queensland,AUSTRALIA
Posts: 248
Re: 1986 4 banger fuel injected loading up

could also be a fault o2 sensor causing wrong signal until it warms up.

Ian
goldie1 is offline   Reply With Quote
Old 02-16-2011, 14:22   #4 (permalink)
Moderators
 
Join Date: Apr 2007
Location: Scotland
Posts: 10,464
Re: 1986 4 banger fuel injected loading up

Faulty engine coolant temp sensor also sending wrong info ?
R.S.LOGAN is offline   Reply With Quote
Old 02-16-2011, 14:35   #5 (permalink)
Registered User
 
goldie1's Avatar
 
Join Date: Dec 2010
Location: Queensland,AUSTRALIA
Posts: 248
Re: 1986 4 banger fuel injected loading up

yep rs just thinking that
goldie1 is offline   Reply With Quote
Old 02-16-2011, 15:19   #6 (permalink)
Moderators
 
Join Date: Apr 2007
Location: Scotland
Posts: 10,464
Re: 1986 4 banger fuel injected loading up

What's that saying "great minds think alike " !!!!!!
R.S.LOGAN is offline   Reply With Quote
Old 02-16-2011, 15:23   #7 (permalink)
Registered User
 
goldie1's Avatar
 
Join Date: Dec 2010
Location: Queensland,AUSTRALIA
Posts: 248
Re: 1986 4 banger fuel injected loading up

years ago i had a falcon aussie one thats temp sensor was so bad it would run with no injectors because of the fuel fumes in the oil and inlet manifold it ran few 30 minutes at idle just on these fumes.


Ian
goldie1 is offline   Reply With Quote
Old 02-22-2011, 07:24   #8 (permalink)
Registered User
 
Join Date: Mar 2008
Posts: 2
Re: 1986 4 banger fuel injected loading up

I had the oxygen sensor replaced --still same problem. Read codes--40 something-- or the code for excessively rich is all that it reads . I will check the temperature sensor although the gauge is working good.
emo666 is offline   Reply With Quote
Old 02-22-2011, 10:01   #9 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,726
Re: 1986 4 banger fuel injected loading up

The O2 sensor doesn't have any affect until the engine is very warm and the exhaust temp is high. The fuel pressure regulator could make it run rich too. What is the exact code you got?
__________________
Bert
Bert is offline   Reply With Quote
Old 02-22-2011, 11:31   #10 (permalink)
Always the student
 
thefonz's Avatar
 
Join Date: Jul 2006
Posts: 1,707
Re: 1986 4 banger fuel injected loading up

Quote:
Originally Posted by R.S.LOGAN View Post
What's that saying "great minds think alike " !!!!!!
Ummmmm....... I think it's "sick minds think alike"...... just sayin'
thefonz is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Ranger Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 12:52.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.