2000 Ranger 3.0 Timing Help - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Ranger Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Ranger Forum Forum for discussion of the Ford Ranger.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 02-14-2009, 08:43   #1 (permalink)
Registered User
 
Join Date: Feb 2009
Posts: 28
2000 Ranger 3.0 Timing Help

Hello All, Posting this for a friend that is having some problems with his 3.0 flex fuel motor.
He does not have a reference manual and needs to know how to set the timing.
He mentioned that he can see no marks or indicators on the balancer.
Being that it is distributorless would it have any way to set the timing?
Sorry to be so clueless, but neither of us have any experience with this type of system.
Thanks, OzarkCountry
OzarkCountry is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-17-2009, 21:18   #2 (permalink)
Registered User
 
Join Date: Nov 2008
Posts: 41
Re: 2000 Ranger 3.0 Timing Help

I Have The Same Rig You Dont Need To Set The Timing It Is Computer Controlled Why Are You Triing To Set It? Knocking?pinging? The "distributor" Is At The Back Of The Motor Accessable From Passenger Side
BLACKSNAKE427 is offline   Reply With Quote
Old 07-12-2009, 20:49   #3 (permalink)
Registered User
 
Join Date: Feb 2009
Posts: 28
Re: 2000 Ranger 3.0 Timing Help

Sorry to not have followed up on this. He was trying to set the timing on a replacement motor. Original high mileage motor overheated and junked. He got a salvage yard motor, put in a new crank and pistons, bearings, etc. Fast forward to now and he has a whole new set of problems. After getting everything buttoned up and firing the motor it ran for a little bit and then stopped. Motor locked up. He pulled a spark plug and there was wheat seed in the plug. Pulled the intake and it was full of wheat seed. Seems a field mouse decided it was a perfect place for his winter stash. While it was running it packed the cylinders with the seed so tightly that it locked up. He pulled the heads, cleaned everything, and buttoned up again. Motor cranks but does not run. Fuel pump energizes, fuel at schrader valve on fuel rail, injectors getting fire but will not run. Spray it with starting fluid and it will run. Put a reader on it and it pulled no codes. I cycled the key a few times and the theft light seemed to be flashing a code. Flased once and paused and then flashed six times. It kept repeating that cycle, once then six. Don't know if that means anything or not. Any suggestions?
Thanks, OzarkCountry
OzarkCountry is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Ranger Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 12:51.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.