2001 Ranger 4.0 starts rough - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Ranger Forum Forum for discussion of the Ford Ranger.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 09-15-06, 06:31 PM Thread Starter
Registered User
 
Join Date: Sep 2006
Posts: 3
2001 Ranger 4.0 starts rough

Within the past two months my 65,000 mile 4.0 liter 2001 Ranger PU started idling rough on startup. I have to give it a little gas and then it runs fine. Is this an auto choke problem or what? I haven't done anything to fix it because I don't know where to start.
rustysmith7 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 10-23-06, 01:31 AM
Registered User
 
mike0179's Avatar
 
Join Date: Oct 2006
Posts: 29
Re: 2001 Ranger 4.0 starts rough

hey ruty,

I just posted that same questio. Have you fixed the problem yet? let me know.

mikef
mike0179 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Ranger Forum
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome