86 ranger no run - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Ranger Forum Forum for discussion of the Ford Ranger.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 02-29-16, 04:11 PM Thread Starter
Registered User
 
Join Date: Apr 2014
Location: Dalton,Ga
Age: 65
Posts: 3
86 ranger no run

I'm working on a 2.0 ranger that will crank over but won't hit until the instant you release the key. the switch,igniter box, coil,pick up in distributer have all been changed. any ideas??

56 Ford Slim is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 02-29-16, 05:05 PM
Registered User
 
r-clar's Avatar
 
Join Date: Feb 2013
Location: Demotte Indiana
Posts: 1,960
Re: 86 ranger no run

Fuel pressure?
r-clar is offline  
post #3 of 6 (permalink) Old 03-01-16, 04:36 PM Thread Starter
Registered User
 
Join Date: Apr 2014
Location: Dalton,Ga
Age: 65
Posts: 3
Re: 86 ranger no run

It's carbuerated. I think/know it is ignition related but where? can the starter solenoid be the culprit? Does it have a terminal that sends 12v to the coil during cranking? Thanks for your reply
56 Ford Slim is offline  
 
post #4 of 6 (permalink) Old 03-01-16, 06:19 PM
Dazed and Confused
 
CatSkinner's Avatar
 
Join Date: May 2012
Location: Upstate New York
Posts: 6,302
Re: 86 ranger no run

Regardless of how the fuel is fed, pressure is still an important parameter to know as well as how good the spark is. Also, is the choke operating correctly? If it's cranking too long before fire, could be an improperly set choke or a weak accelerator pump.

Ever notice that there's so many high performance parts available for GM products?

Did you ever think that maybe they NEED them?
CatSkinner is offline  
post #5 of 6 (permalink) Old 03-01-16, 10:23 PM Thread Starter
Registered User
 
Join Date: Apr 2014
Location: Dalton,Ga
Age: 65
Posts: 3
Re: 86 ranger no run

It's getting fuel ok. What is happening is no spark until the instant you release key from start position to run position. While engine is still spinning it hits but not enough momentum to run. My question is does it have a terminal to feed 12v to coil while starting.
56 Ford Slim is offline  
post #6 of 6 (permalink) Old 03-02-16, 06:19 PM
Dazed and Confused
 
CatSkinner's Avatar
 
Join Date: May 2012
Location: Upstate New York
Posts: 6,302
Re: 86 ranger no run

Should be getting power to the coil in start and run. It looks like power to the coil gets picked up by the starter relay when in start. The BRN/PK from the relay is spliced to the RED/LT GRN, I'd start there (no pun intended).


Ever notice that there's so many high performance parts available for GM products?

Did you ever think that maybe they NEED them?
CatSkinner is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Ranger Forum


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome