92 Ranger WONT START arrrgg Please help! - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Ranger Forum Forum for discussion of the Ford Ranger.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 03-26-09, 08:32 PM Thread Starter
Registered User
 
krazyoldman69's Avatar
 
Join Date: Mar 2009
Posts: 1
Arrow 92 Ranger WONT START arrrgg Please help!

Hello,

Ive got a 92 ford ranger 2.3L. Ive recently rebuilt the moter in it after get a bad batch of oil..Bad story. Ive got the thing rebuilt and set back into the body. i primed the moter 3 times with the fuel pump, It started up like a dream no problem no spit or sputter. It went into a high idle then back down like its supposed to. after that it stalled.

My problem now is that it wont start..and its because im not getting spark to the right side coil pack and intermitting spark in the left coil pack...

Ive replaced the ignition modual, Coil packs, and self adjusting crank senser, and traced all wires thinking i left somthing unplugged and still same results, im thinking its something simple right in front of my face but im not seeing it or having any ideas on what it could be..

If anyone can help or have any input it will be greatly appreciated.

Thanks

krazyoldman69 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 05-05-09, 07:59 PM
Registered User
 
Join Date: Oct 2008
Posts: 25
Re: 92 Ranger WONT START arrrgg Please help!

Does your engine have 8 spark plugs?
scshane367 is offline  
post #3 of 3 (permalink) Old 05-05-09, 08:19 PM
Always the student
 
thefonz's Avatar
 
Join Date: Jul 2006
Posts: 1,738
Re: 92 Ranger WONT START arrrgg Please help!

Quote:
Originally Posted by scshane367 View Post
Does your engine have 8 spark plugs?
Most likely since he stated right side coil pack and left side coil pack.
thefonz is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Ranger Forum


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome