93 4x4 5spd tranny problems - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Ranger Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Ranger Forum Forum for discussion of the Ford Ranger.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-12-2005, 21:27   #1 (permalink)
GI Jon
 
gijon's Avatar
 
Join Date: Dec 2005
Location: Michigan
Posts: 4
93 4x4 5spd tranny problems

I have a 93 stx 4x4 with 3.0L engine. I believe the tranny is the mazda version. A couple weeks ago the clutch started to act up (all the way to the floor before it would engage). The tranny was shifting fine, no noises or anything. So like an idiot I ignored it and put up with pushing the clutch to the floor to shift. Last week the tranny started shifting really hard into 1st, but if the engine was off I could shift into 1st just fine. It got progressively worse and then it was hard to shift into 2nd (again, not if engine was off). Last friday it was real bad and I decided I was going to take it to a shop, but at a stoplight it wouldnt go into 1st. I forced it, and it felt like it went into first and then 'popped' out, only the gear shift kept going FORWARD, hitting my ashtray. The truck was in first, and stuck in first, so I was able to limp it home.

The stick is very sloppy, but it does not feel like its in the 'neutral position'.It travels too far forward than it did when it was in first gear, and I cant move it all the way to the right for 5th or reverse.I cant pull it out of first and I cant shift into any gear. I checked the clutch master cylinder reservoir under the hood and it is empty. I dont know if it went empty before the tranny stuck or after. I pulled the shifter assembly out and it doesnt look broken. It looks like there is fluid in the tranny when I look down into it. The clutch doesnt feel totally loose, about the same as the week before (All the way to floor, but not gone).

I'm not sure what to do now, do I have to replace or have the tranny rebuilt? If I put in a new clutch, pressure plate, and throw out bearing will that help? My thought was that if the tranny is stuck and wont shift, a new clutch kit probably wont do much....this is going to be expensive....any insight would be greatly appreciated.
gijon is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Ranger Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 20:08.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.