94 ranger oil PSI, water temp, volt install questions - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Ranger Forum Forum for discussion of the Ford Ranger.

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 12-01-06, 09:54 PM Thread Starter
Registered User
 
Join Date: Dec 2006
Posts: 1
94 ranger oil PSI, water temp, volt install questions

hello everyone,
ive got a few questions on installing some aftermarket gauges on my 1994 ranger XLT with a 2.3L. ive got the volt nailed down, and i think that if i use an electrical gauge/sender for the water temp, and run it to the heatercore hoses using an autometer "coolant hose adapter kit" (its basically a brass tube/fitting that goes in-line the 5/8ths hose that has a NPT female that you screw the sender into) that those two should work flawlessly. i am however stumped on how to add an oil pressure gauge to this truck while keeping all the stock gauges working, i dont want any dead needles. is there some kind of a fitting that will thread into the block, and allow the stock sender and the new sender to be threaded into it? i dont know the thread sizes on any of it. all suggestions welcome, even on gauges. i did this on my last truck, but since all the senders were mechanical, i just got a few t's and spliced um in, im totally lost on this one. also, any links or ideas on better ways to do this are also appreciated. thank you all in advance.
FyrFytrRyn is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Ranger Forum
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome