97 2.3L won't fire Help - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Ranger Forum Forum for discussion of the Ford Ranger.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 02-23-08, 03:35 PM Thread Starter
Registered User
 
Join Date: Feb 2008
Posts: 2
confused 97 2.3L won't fire Help

My husband replaced a cracked head, timing belt, plug wires, plugs and can't get the truck to fire. It turns over but that is it. Any ideas on what to look for?
Kathy Collins is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 02-24-08, 07:41 AM Thread Starter
Registered User
 
Join Date: Feb 2008
Posts: 2
Re: 97 2.3L won't fire Help

Hey! Just in case someone else ever has this issue I thought I would post this. My husband figured it out. There are actually two timing marks. One is a triangle and the other a star. One is for the oil pump. Once he got that right it started right up.
Kathy Collins is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Ranger Forum
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome