('97 4-cyl) cruise control woes... - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Ranger Forum Forum for discussion of the Ford Ranger.

LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 10-18-05, 01:37 PM Thread Starter
Registered User
Join Date: Oct 2005
Posts: 2
('97 4-cyl) cruise control woes...

I have a 2WD, 1997 Ranger, 4 cylinder. The cruise control didn't work when I bought the truck, but after a few months it started to work. Now it stopped again.

When I push the 'ON' button, the cruise light doesn't come on, but if I then press the 'SET' button, the light flashes one time, but still doesn't work. If I then push the 'OFF' button, and then push the 'SET' button, the light will not flash on.

Has anyone seen something like this before? Thanks!

Last edited by krazyplace; 10-18-05 at 01:39 PM. Reason: More specific title
krazyplace is offline  
Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Ranger Forum
Gear in this thread - Powered by O'Reilly Auto Parts

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome