Am I overheating??? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Ranger Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

Ford Ranger Forum Forum for discussion of the Ford Ranger.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-22-2008, 06:31   #1 (permalink)
Registered User
 
Join Date: Jan 2004
Posts: 18
Am I overheating???

I have a 2002 4.0L 4x4 XLT Ranger with about 170,000 miles. Two weeks ago, with temperatures in the mid 90's, I had to drive about 60 miles at highway speeds. About 20 miles into the trip, I noticed the temperature guage was above the mid-point. My recollection is that the guage had always been at mid-point or below so I started watching it. It slowly rose to just shy of the red line when I made my destination. It never overflowed. After it cooled, I checked the coolant level which was full. On the way home that evening, following the same route but with temeratures 15-20 degreees cooler, it stayed at mid-point. Took it to the mechanic. He replaced the coolant and the put in a 195 degree thermostat. Took it out on the highway where the guage stayed pretty much at mid-point but after about 40 miles, I got off the highway and drove stop and go for about 5 miles and the guage rose to near the top but not in the red. They put the meter on and the temp was 250+.. I mentioned that he replaced the fan clutch a few months ago. He said if felt like the fan wasn't drawing air like it should so he replaced the fan clutch again. I drove about 520 miles yesterday. As long as I stayed at highway speeds, the guage stuck to the middle. When I got into stop and go traffic, it went above the mid-point but now it only went about a quarter of the way up between mid-point and the top.

Is this normal?

Thanks for your comments and suggestions.
WALLY
wallyranger is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Ranger Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 01:09.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.