Dead miss - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Ranger Forum
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

Ford Ranger Forum Forum for discussion of the Ford Ranger.

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-07-2006, 18:54   #1 (permalink)
Registered User
 
Join Date: Sep 2005
Posts: 12
Question Dead miss

I have a 89 Ranger 2.3L with the distiberless ignition. I has what seems to be a dead miss at an idle but goes away when above 1200rpm. Replaced plugs and wires, ran KOER test and returned code number 11 which is systems pass. Coil packs check good and are firing good blue spark.
Tps checks good. Fuel pressure good. Idle air selonoid good. Map/BP sensor good.No visble or audible vacuum leaks. Replaced the fuel injectors. Ran compression check and good there. EGR valve checks good and the EGR sensor checks good.
The only thing that I have found bad is the electronic vacuum regulator that supplies the EGR with the vacuum is bad,but when vacuum to the EGR is applied with a manual vacuum pump,there is no change at all in engine performance or idle.

Any help would be greatly appreciated.
Weirdo is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-15-2006, 18:33   #2 (permalink)
Registered User
 
Join Date: Sep 2005
Posts: 12
Re: Dead miss

turned out to be burnt valves on number 2 and 3 cylinder
Weirdo is offline   Reply With Quote
Old 03-15-2006, 19:32   #3 (permalink)
Registered User
 
Join Date: Mar 2006
Posts: 5
Re: Dead miss

huh... good to know.
pobrien904 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Trucks | Utes | Vans |SUVs | Crossovers > Ford Ranger Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 01:06.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.